Bug 115390 - pdf not displaying properly in sdraw
Summary: pdf not displaying properly in sdraw
Status: RESOLVED DUPLICATE of bug 82163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-02 03:36 UTC by Michael Weske
Modified: 2018-02-24 15:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PDF that does not format properly. It is not a show stopper in my opinion (1.98 MB, application/pdf)
2018-02-02 03:48 UTC, Michael Weske
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Weske 2018-02-02 03:36:09 UTC
Description:
I have a pdf that displays correctly in Adobe reader and Foxit reader but is not correct in LibreOffice (sdraw.)  tested on two Windows 10 64bit systems, Libreoffice 5.4.4 32bit and 64bit and 6.0.0 64bit. I will attach the file.  I cannot really describe all the formatting issues, but it should be obvious when display it in a reader and then pull it up in LibreOffice.

Steps to Reproduce:
1. Just open the document and you will see the formatting issues
2.
3.

Actual Results:  
The page formatting is scrambled.

Expected Results:
should be completely readable.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Michael Weske 2018-02-02 03:48:52 UTC
Created attachment 139516 [details]
PDF that does not format properly.  It is not a show stopper in my opinion

This file was not to be modified and using Adobe or Foxit readers is fine.
  I do not consider it a major issue, but thought that someone my want this file for testing.
  This was found only because on my wife's computer it was default set to open a pdf in sdraw instead of a reader.  I have made that change so we most likely will not see this again and this is not a file that would require editing.
Comment 2 Buovjaga 2018-02-24 15:34:18 UTC
I found a duplicate for the problem with the font displayed as numbers and special characters.

*** This bug has been marked as a duplicate of bug 82163 ***