Bug 115391 - Spreadsheet Group Icon "-" when it is all hidden already
Summary: Spreadsheet Group Icon "-" when it is all hidden already
Status: RESOLVED DUPLICATE of bug 67777
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-02 05:44 UTC by Sehmuz ISIN
Modified: 2018-02-26 15:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
example file for bug #115391 (67.59 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2018-02-25 13:52 UTC, Sehmuz ISIN
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sehmuz ISIN 2018-02-02 05:44:57 UTC
Description:
When I open the file with a huge number of rows with some groups, I see "-" on the left. The sign is "-" but rows are already hided. When I click on "-" sign,
it changes to "+" but nothing happens more. If I click on "+" again the group items being showed.

Steps to Reproduce:
1.build a spreadsheet
2.group the data for two-three levels and hide all the rows by clicking "-" sign
3.save the file and exit
4.open the file and see "-" sign on the left 

Actual Results:  
it doesn't change my comfort and doesn't data damage
I click twice to correct the sign 

Expected Results:
it should show "+" when the rows are hided, should show "-" when the rows are showed


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Buovjaga 2018-02-24 15:36:17 UTC
I remember such issues. You did not say, if the file is XLSX or from LibreOffice.
Please also check this list for existing reports: https://bugs.documentfoundation.org/buglist.cgi?component=Calc&list_id=779223&o1=substring&query_format=advanced&resolution=---&short_desc=group&short_desc_type=allwordssubstr
Comment 2 Sehmuz ISIN 2018-02-25 13:52:11 UTC
Created attachment 140134 [details]
example file for bug #115391
Comment 3 Buovjaga 2018-02-26 15:58:21 UTC

*** This bug has been marked as a duplicate of bug 67777 ***