Bug 115415 - Inability to store last selected Import filter settings to avoid showing dialogs (DBF, CSV, etc.)
Summary: Inability to store last selected Import filter settings to avoid showing dial...
Status: RESOLVED DUPLICATE of bug 74580
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-02-02 20:58 UTC by MR
Modified: 2018-02-08 18:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MR 2018-02-02 20:58:46 UTC
Description:
It is really inconvenient that "Import DBase files" dialog has no option (checkbox) to store (memorize) last selected DBF CodePage to automatically apply it during the next DBF file opening.

Steps to Reproduce:
1. Open DBF
2. Select CodePage with dialog "Import DBase files" 
3. No flag to memorize the selection

Actual Results:  
I always have to spend the time to select CodePage while DBF file opens

Expected Results:
Labor optimization


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Mike Kaganski 2018-02-03 09:15:21 UTC
We have "Edit filter settings" checkbox in our Save As dialog. We could add a similar checkbox to our Open dialog, so that it would force showing the filter dialog at file open, regardless of saved filter options state. These two ("Save settings" in filter dialogs, and "Edit filter settings" in File Open dialog) could cover the needs of both memorizing settings to avoid extra user interactions, and restoring hidden dialogs.
Comment 2 Mike Kaganski 2018-02-08 18:26:37 UTC

*** This bug has been marked as a duplicate of bug 74580 ***