Bug Hunting Session
Bug 115426 - Locked files, cannot access from another computer
Summary: Locked files, cannot access from another computer
Status: RESOLVED DUPLICATE of bug 108210
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Network
  Show dependency treegraph
 
Reported: 2018-02-03 16:44 UTC by Emanuell Althuis
Modified: 2018-06-12 11:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuell Althuis 2018-02-03 16:44:00 UTC
I have 4 computers running Ubuntu 16.04 LTS with Network File System installed. One of these desktops is the server, the others are clients.
NFS allows reading and writing files on the "server"
LO locks the files on the server once used by the owner.  This could be prevented by commenting out two lines in /usr/bin/soffice

All of this worked fine until I installed LO 6. Now despite the change to /usr/bin/soffice the files remain in accessible from the other three computers. 

I have requested help on Ubuntu Launchpad and LO user forum, but no definitive answers were given.  I know I am probably the only user who has this problem but it is to me important to have unlimited access to the files on my server.  I am the owner and the ONLY user.
Comment 1 Emanuell Althuis 2018-02-04 15:32:49 UTC
A solution for me would be to in the "tools" menu enter an item in the "General" section to "lock files Yes or no", the default being yes and the option no.
Thus when a file is saved or closed the "lock files yes or no" is checked, and if no is not set the file is locked.
Comment 2 Xisco Faulí 2018-06-12 11:25:35 UTC
Thanks for reporting the issue.
I guess this is a dupe of bug 108210

*** This bug has been marked as a duplicate of bug 108210 ***