Download it now!
Bug 115509 - pdf export of calc charts as image: LO 5.2 – 6.0
Summary: pdf export of calc charts as image: LO 5.2 – 6.0
Status: RESOLVED DUPLICATE of bug 111392
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export
  Show dependency treegraph
 
Reported: 2018-02-07 08:33 UTC by Jörn Schwarz
Modified: 2019-02-26 07:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jörn Schwarz 2018-02-07 08:33:59 UTC
Description:
Calc-charts can be exported as images (via right mouse click).
There are 11 graphic file formats, which can be chosen,
but one doesn't work: PDF – it produces files with 0 bytes.

Steps to Reproduce:
1. create a chart in calc
2. mark it with the right mouse button and choose 'export as image'
3. choose PDF

Actual Results:  
the pdf file created has 0 bytes

Expected Results:
create a pdf file with content


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Hans-Werner 2018-02-07 09:00:42 UTC
Confirmed for:
+ LibO 5.3.7.2 (x64) @ Windows 7 Home Premium 64-bit
+ LibO 6.0.0.3 (x64) @ Windows 7 Home Premium 64-bit
Greetings Hans-Werner
Comment 2 Xavier Van Wijmeersch 2018-02-07 09:15:53 UTC
confirm with

Version: 5.3.1.2
Build ID: e80a0e0fd1875e1696614d24c32df0f95f03deb2
CPU Threads: 8; OS Version: Linux 4.14; UI Render: default; VCL: kde4; Layout Engine: new; 
Locale: nl-BE (en_US.UTF-8); Calc: group

Version: 6.0.1.0.0+
Build ID: ed8a8c9a6ed377aaed3d62e17653a65e93eb3cc6
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: nl-BE (en_US.UTF-8); Calc: group

Version: 6.1.0.0.alpha0+
Build ID: 5090d575117fbe6ced75dc45c514f8d990523251
CPU threads: 8; OS: Linux 4.14; UI render: default; VCL: kde4; 
Locale: nl-BE (en_US.UTF-8); Calc: group
Comment 3 Telesto 2018-02-07 15:38:56 UTC
No PDF support in
Versie: 5.2.2.1 
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; Versie besturingssysteem:Windows 6.2; UI Render: standaard; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 4 QA Administrators 2019-02-08 03:51:14 UTC Comment hidden (obsolete)
Comment 5 Jörn Schwarz 2019-02-08 12:22:04 UTC
Version 6.2.0.3, Windows 10: the bug is still present

Jörn
Comment 6 Roman Kuznetsov 2019-02-26 07:44:35 UTC

*** This bug has been marked as a duplicate of bug 111392 ***