Download it now!
Bug 115533 - White lines show when scrolling a Write document with an embedded picture.
Summary: White lines show when scrolling a Write document with an embedded picture.
Status: RESOLVED DUPLICATE of bug 114076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-07 23:44 UTC by Francis Geraud
Modified: 2018-02-24 08:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francis Geraud 2018-02-07 23:44:54 UTC
Description:
I embedded a picture in a Write document.

When I scroll horizontally or vertically, white lines appear on the image wherever it touches the limits of the viewing window,

Minimizing and restoring the Write window renders the document correctly.

I downgraded to version 5.4.4.2 and the problem was gone.

Steps to Reproduce:
1. Embed a picture in a Write document.
2. Scroll horizontally or vertically so that the image goes under the limits of the window.
3. Scroll back to the initial position.

Actual Results:  
White lines show over the image wherever it touched the limits of the viewing window.

Expected Results:
The image should not change.


Reproducible: Always


User Profile Reset: No



Additional Info:
Fresh LibreOffice installation.
Windows 10.
Intel HD Graphics 520.
HP Pavilion Laptop, i7.


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Xisco Faulí 2018-02-08 10:46:07 UTC Comment hidden (obsolete)
Comment 2 Telesto 2018-02-08 16:12:19 UTC

*** This bug has been marked as a duplicate of bug 114803 ***
Comment 3 Telesto 2018-02-24 08:14:19 UTC

*** This bug has been marked as a duplicate of bug 114076 ***