Bug Hunting Session
Bug 115669 - Reference to another sheet don't set when row and column was fixed
Summary: Reference to another sheet don't set when row and column was fixed
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-13 05:03 UTC by Andrew
Modified: 2019-02-14 03:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sheet with fixed cell (12.91 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-02-13 05:03 UTC, Andrew
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2018-02-13 05:03:07 UTC
Created attachment 139853 [details]
Sheet with fixed cell

When sheet has fixed rows and column, you cannot enter reference to another sheet with mouse selection.
To example.
In attached sample try to enter "=" in B3 and then click mouse to sheet2 to select any cell, same as B2. It is not work.
Comment 1 Roman Kuznetsov 2018-02-13 05:23:40 UTC
confirmed for 6.0.0.3

if try to make link to "Sheet2" into row 1 or column A -> link is creating
Comment 2 Andrew 2018-02-13 06:04:36 UTC
AOo 4.1.2 - same behavior.
Comment 3 QA Administrators 2019-02-14 03:49:35 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword


Feel free to come ask questions or to say hello in our QA chat: https://kiwiirc.com/nextclient/irc.freenode.net/#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug