Download it now!
Bug 115694 - Insert > Images - Stripes appear on images ("Вставить" картинку - картинка выглядит перечеркнутая полосами.)
Summary: Insert > Images - Stripes appear on images ("Вставить" картинку - картинка вы...
Status: RESOLVED DUPLICATE of bug 114076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-14 00:07 UTC by Павел
Modified: 2018-02-14 09:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Картинка перечеркнутая полосами (63.45 KB, application/vnd.oasis.opendocument.text)
2018-02-14 00:20 UTC, Павел
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Павел 2018-02-14 00:07:35 UTC
Description:
 В предыдущих версиях было нормально, а сей час не нормально. 
Я копирую текст с картинкой из Интернета, вставляю в текстовый редактор, но картинка выходит полосатая.

Actual Results:  
???

Expected Results:
???


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: ru
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Павел 2018-02-14 00:20:32 UTC
Created attachment 139881 [details]
Картинка перечеркнутая полосами

LibreOffice 6.0 меня устраивает - отличный редактор. Но в последней версии огорчила проблема с картинками - вставленные картинки выглядят перечеркнутыми полосами.
Comment 2 Kevin Suo 2018-02-14 02:50:25 UTC
From Google Translation:

In previous versions it was normal, but this time is not normal.
I copy the text with a picture from the Internet, I paste it into a text editor, but the picture is striped.

Created attachment 139881 [details]
Crossed Stripes Picture

LibreOffice 6.0 suits me - an excellent editor. But the latest version disappointed the problem with the pictures - the inserted pictures look crossed out by strips.
Comment 3 Kevin Suo 2018-02-14 02:56:02 UTC
@Павел: Please copy-paste the information from "Help > About LibreOffice" dialog.

Also check whether OpenGL is enabled. If yes, please disable it and see whether the bug still exist. (Tools > Options > LibreOffice > View > Enable OpenGL for all rendering)
Comment 4 Xisco Faulí 2018-02-14 09:58:53 UTC
Thanks for reporting the issue.
It looks to me like a dupe of bug 114076.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 114076 ***