Download it now!
Bug 115721 - Calc function wizard cell reference problem
Summary: Calc function wizard cell reference problem
Status: CLOSED DUPLICATE of bug 72440
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-14 15:17 UTC by mr zoom
Modified: 2018-02-14 15:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mr zoom 2018-02-14 15:17:44 UTC
Description:
a problem appears when using function wizard. When i type = then click on the cell on another spreadsheet, reference is ok (=$Sheet1.B4)

but with function wizard, result is $#REF!.A1




Steps to Reproduce:
open calc
create a new sheet, sheet2
on first cell of Sheet2 (A1), clic on function wizard.
select a function (example : upper)
argument : clic on sheet1, cell A1
$#REF!.A1 appear in formula, instead of Sheet1.A1

- when using vlookup function , for the matrix array, it displays $#REF.A1:Sheet1.C3


Actual Results:  
$#REF!.A1 appear in formula instead of $Sheet1.A1 when using formula wizard

Expected Results:
$Sheet1.A1


Reproducible: Always


User Profile Reset: Yes



Additional Info:
i can reproduce this on LO 5.4.0.3 / windows 10 and LO 6.0.0.3 / windows 10


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Eike Rathke 2018-02-14 15:36:26 UTC

*** This bug has been marked as a duplicate of bug 72440 ***