Download it now!
Bug 115804 - Export as PDF, PDF monochrome (black & white)
Summary: Export as PDF, PDF monochrome (black & white)
Status: RESOLVED DUPLICATE of bug 47278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export-Options-Dialog
  Show dependency treegraph
 
Reported: 2018-02-17 13:14 UTC by Chrisbath
Modified: 2018-02-17 16:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chrisbath 2018-02-17 13:14:39 UTC
"Export as PDF" does not allow to choose the mode "level of grey" (or wrongly black and white).

While this is absolutely essential to supply acceptable files to be printed at a printing office in printing process "offset".

Thanks you and excuse me please for my poor english !
Comment 1 Dieter 2018-02-17 16:41:10 UTC
Good idea, I think.
Comment 2 Dieter 2018-02-17 16:42:59 UTC
I haven't seen htat this is an old idea => duplicate of bug 47278

*** This bug has been marked as a duplicate of bug 47278 ***