Bug 115848 - Add support for color fonts on Windows
Summary: Add support for color fonts on Windows
Status: RESOLVED DUPLICATE of bug 104403
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-19 12:38 UTC by jmborer
Modified: 2018-02-19 18:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jmborer 2018-02-19 12:38:27 UTC
Color fonts are not currently supported by LibreOffice on Windows. It seems that is requires some setup on Windows according https://msdn.microsoft.com/en-us/library/windows/desktop/mt765165(v=vs.85).aspx

You can test with font found at http://www.1001fonts.com/bungee-font.html
Comment 1 V Stuart Foote 2018-02-19 18:21:57 UTC

*** This bug has been marked as a duplicate of bug 104403 ***