Download it now!
Bug 115971 - LibreOffice crashes when trying to "save as" (Linux Plasma 5.12.2)
Summary: LibreOffice crashes when trying to "save as" (Linux Plasma 5.12.2)
Status: RESOLVED DUPLICATE of bug 98776
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 115739 115985 (view as bug list)
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-02-23 15:33 UTC by Philippe Hemmel
Modified: 2018-02-24 11:12 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Hemmel 2018-02-23 15:33:06 UTC
## Steps to reproduce
* Create a new document (whatever the document type) or open an existing one
* Click on File > Save As

## Actual behaviour

* LibreOffice crashes and shows the document recovery dialog box

## Expected behaviour

* LibreOffice should show the save as dialog box (the KDE one I think)

## General server configuration

**Operating system:** Linux 4.13 (Kubuntu 17.10 Artful 64 bits)

Plasma 5.12.2 (kubuntu-ppa/backports)

**LibreOffice version:** 

LibreOffice 5.4.5.1
Build ID: 1:5.4.5-0ubuntu0.17.10.1
CPU threads: 4; OS: unknown; UI render: default; VCL: kde4; 
Locale: fr-FR (fr_FR.UTF-8);

Coming from http://ppa.launchpad.net/libreoffice/libreoffice-5-4/ubuntu
Comment 1 Xisco Faulí 2018-02-23 18:39:52 UTC
*** Bug 115978 has been marked as a duplicate of this bug. ***
Comment 2 Xisco Faulí 2018-02-23 18:41:35 UTC
Workaround is to use a different rendering, see https://bugs.documentfoundation.org/show_bug.cgi?id=115920#c6
Comment 3 Xisco Faulí 2018-02-24 10:09:04 UTC
*** Bug 115985 has been marked as a duplicate of this bug. ***
Comment 4 Xisco Faulí 2018-02-24 10:33:09 UTC
*** Bug 115739 has been marked as a duplicate of this bug. ***
Comment 5 Xisco Faulí 2018-02-24 11:12:07 UTC
Closing as dupe of bug 98776

See comment 25 -> https://bugs.documentfoundation.org/show_bug.cgi?id=98776#c25

*** This bug has been marked as a duplicate of bug 98776 ***