Bug 115973 - Misplaced images in impress PDF export with notes
Summary: Misplaced images in impress PDF export with notes
Status: RESOLVED DUPLICATE of bug 113143
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-23 15:58 UTC by sergio.callegari
Modified: 2018-03-03 15:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Test file (63.13 KB, application/vnd.oasis.opendocument.presentation)
2018-02-23 15:59 UTC, sergio.callegari
Details
Sample export of the test file (68.37 KB, application/pdf)
2018-02-23 15:59 UTC, sergio.callegari
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2018-02-23 15:58:42 UTC
Description:
When exporting an impress presentation with notes, images are occasionally misplositioned, mis-scaled in notes, making the resulting PDF useless.

Steps to Reproduce:
1. Create a presentation with embedded images
2. Export as PDF with "Export note pages"


Actual Results:  
The note pages in the PDF are not exported correctly. Images are often mispositioned and mis-scaled.

Expected Results:
The note pages in the PDF file are exported correctly, as they look in the view notes function of impress.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: StartModule
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 sergio.callegari 2018-02-23 15:59:11 UTC
Created attachment 140093 [details]
Test file
Comment 2 sergio.callegari 2018-02-23 15:59:35 UTC
Created attachment 140094 [details]
Sample export of the test file
Comment 3 sergio.callegari 2018-02-23 15:59:52 UTC
Issue also present in LibO 6.x
Comment 4 raal 2018-03-03 15:11:48 UTC
I can confirm with Version: 6.1.0.0.alpha0+
Build ID: 44b4ad7d210097fdaed7dd94c5746b03f43592d3
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3; 

duplicate of bug 113143

*** This bug has been marked as a duplicate of bug 113143 ***