Bug Hunting Session
Bug 115984 - rendering white lines across images in writer documents
Summary: rendering white lines across images in writer documents
Status: RESOLVED DUPLICATE of bug 114076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-24 00:30 UTC by Mugs
Modified: 2018-02-24 08:11 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mugs 2018-02-24 00:30:04 UTC
Description:
when scrolling through a writer document, white lines appear across images in the file. If you switch to another application and back again, the lines are gone, but as soon as you begin to scroll again the lines reappear although their positions may change

Actual Results:  
see the detailed description

Expected Results:
see the detailed description


Reproducible: Always


User Profile Reset: No



Additional Info:
if required I can send a screenshot


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_3) AppleWebKit/604.5.6 (KHTML, like Gecko) Version/11.0.3 Safari/604.5.6
Comment 1 Telesto 2018-02-24 08:11:35 UTC

*** This bug has been marked as a duplicate of bug 114076 ***