Download it now!
Bug 115991 - pallets can no longer be detached as independent pallets
Summary: pallets can no longer be detached as independent pallets
Status: RESOLVED DUPLICATE of bug 106762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-24 11:54 UTC by PEDROTO
Modified: 2018-02-25 10:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PEDROTO 2018-02-24 11:54:59 UTC
Description:
in Text Editor and Spreadsheet;
Font Color Palettes and Background Color Palettes can no longer be displayed as independent palettes ; as in older versions of LibreOffice. By cons we can still detach the Borders palette and Border Styles

Steps to Reproduce:
1. Clicking on the right of the color icon
2.  the palette appears
3. holding a left click on the top of the palette should detach the palettes

Actual Results:  
Clicking on the right of the color icon, the palette appears, holding a left click on the top of the palette should detach the palettes. It does not work anymore for Font Color Palettes and Background Color Palettes

Expected Results:
Detachments of pallets for which remain displayed permanently as independant pallets. It does not work anymore.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Version: 5.4.5.1 (x64)
Build ID: 79c9829dd5d8054ec39a82dc51cd9eff340dbee8
Threads CPU : 4; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: group]
Locale: fr
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 V Stuart Foote 2018-02-24 20:05:15 UTC
Can not confirm on Windows 10 Home 64-bit en-US (ver 1709) with
Version: 6.0.1.1 (x64)
Build ID: 60bfb1526849283ce2491346ed2aa51c465abfe6
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: en-US (en_US); Calc: CL

Able to click & hold Left_MB and "tear off" the color picker dialog for both Font color, and for Background color. Works correctly in both Writer and in Calc.
Comment 2 Jacques Guilleron 2018-02-25 10:41:03 UTC
I reproduce with
LO 5.4.5.1 Build ID: 79c9829dd5d8054ec39a82dc51cd9eff340dbee8
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
also with
LO 5.3.0.0.beta1 Build ID: 690f553ecb3efd19143acbf01f3af4e289e94536
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
Locale: en-US (fr_FR); Calc: CL
but not with
LO  5.3.0.0.alpha1 Build ID: f4ca1573fcf445164c068c1046ab5d084e1b005f
Threads CPU : 2; Version de l'OS :Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
I don't reproduce with
LO 6.1.0.0.alpha0+ Build ID: 3c913c3844acae8ee0d80ab174133bdc7677efea
CPU threads: 2; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-02-14_00:19:27
Locale: fr-FR (fr_FR); Calc: CL
Not with
Lo 6.0.1.1 (x64) Build ID: 60bfb1526849283ce2491346ed2aa51c465abfe6
Threads CPU : 2; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
Comment 3 Maxim Monastirsky 2018-02-25 10:52:51 UTC

*** This bug has been marked as a duplicate of bug 106762 ***