Bug 115995 - FILESAVE PPTX Font changes to 10pt (from 12pt) and Arial when saving as PPTX
Summary: FILESAVE PPTX Font changes to 10pt (from 12pt) and Arial when saving as PPTX
Status: RESOLVED DUPLICATE of bug 115945
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PPTX
  Show dependency treegraph
 
Reported: 2018-02-24 18:43 UTC by Gerald Pfeifer
Modified: 2019-01-03 18:47 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Testcase in ODP format (318.78 KB, application/vnd.oasis.opendocument.presentation)
2018-02-24 18:43 UTC, Gerald Pfeifer
Details
This is how the original looks like (65.92 KB, image/png)
2018-02-24 18:44 UTC, Gerald Pfeifer
Details
This is how it looks like after saving as PPTX (36.83 KB, image/png)
2018-02-24 18:45 UTC, Gerald Pfeifer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald Pfeifer 2018-02-24 18:43:15 UTC
Created attachment 140116 [details]
Testcase in ODP format

+++ This bug was initially created as a clone of Bug #115945 +++

Consider the attached document which originally came from a PPTX, but is
now in ODP format.

Saving this as PPTX and reopening the PPTX you'll find the font size of 
the bubbles went down.

Expected behavior: retain font size.
Comment 1 Gerald Pfeifer 2018-02-24 18:44:28 UTC
Created attachment 140117 [details]
This is how the original looks like
Comment 2 Gerald Pfeifer 2018-02-24 18:45:00 UTC
Created attachment 140118 [details]
This is how it looks like after saving as PPTX
Comment 3 Timur 2018-02-26 16:16:03 UTC
Calibri bold 12 changed to Arial Regular 10.
Probably same as Bug 95953 but let's keep separated until resolved.
Comment 4 Gerald Pfeifer 2018-02-26 16:35:55 UTC
(In reply to Timur from comment #3)
> Calibri bold 12 changed to Arial Regular 10.

The reduction in font size is the bigger issue (at least with the concrete
document) than changing to Arial, so I adjusted the summary of this bug.
Comment 5 Xisco Faulí 2018-02-28 14:05:27 UTC
> +++ This bug was initially created as a clone of Bug #115945 +++

Adjusting version...
Comment 6 Roman Kuznetsov 2019-01-02 17:11:01 UTC
in 

Version: 6.3.0.0.alpha0+
Build ID: 9c9558bf9151bff50735b1ca61d2d3de881b24ce
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win; 
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: CL

font size don't decrease after export to PPTX (it stays the same 12 pt)

status->WFM
Comment 7 Aron Budea 2019-01-03 18:47:52 UTC
Fixed by the same commit as bug 115945, let's set as duplicate.

*** This bug has been marked as a duplicate of bug 115945 ***