Bug Hunting Session
Bug 116028 - Most of first page is blank when printing a specific spreadsheet
Summary: Most of first page is blank when printing a specific spreadsheet
Status: RESOLVED DUPLICATE of bug 108691
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:xlsx
Depends on:
Blocks:
 
Reported: 2018-02-26 12:42 UTC by Mike Kaganski
Modified: 2019-08-25 03:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
A spreadsheet which sheet is covered with blank object when printing (7.40 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2018-02-26 12:42 UTC, Mike Kaganski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2018-02-26 12:42:04 UTC
Created attachment 140150 [details]
A spreadsheet which sheet is covered with blank object when printing

The attached document has its first page almost totally blank when printed, though there's no print ranges; print preview shows the page OK, but wants to print 3 pages (2 expected); Print dialog shows the blank area on its mini-preview (like some rectangle extends from page 1 to page 2).

Printing from MS Excel 2016 is OK.

The navigator shows some graphic objects in the document (which I couldn't find and select). Removing xl/drawings/drawing1.xml "fixes" the problem.

Tested using Version: 6.0.2.1 (x64)
Build ID: f7f06a8f319e4b62f9bc5095aa112a65d2f3ac89
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL
Comment 1 Buovjaga 2018-03-08 17:45:50 UTC
Yep, tested with print to file / mini-preview.

Arch Linux 64-bit
Version: 6.1.0.0.alpha0+
Build ID: b8fe96f1da2c42c04a8094ca8c57d49763b7bded
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on March 8th 2018

Arch Linux 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

Arch Linux 64-bit
Version 3.6.7.2 (Build ID: e183d5b)
Comment 2 Aron Budea 2019-08-25 03:30:57 UTC
Actually a dupe of bug 108691, and is fixed now.

*** This bug has been marked as a duplicate of bug 108691 ***