Bug 116077 - Libre office install fails because of a missing file
Summary: Libre office install fails because of a missing file
Status: RESOLVED DUPLICATE of bug 108580
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2018-02-28 06:36 UTC by rderek997@gmail.com
Modified: 2018-02-28 14:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description rderek997@gmail.com 2018-02-28 06:36:52 UTC
Downloaded Libre Office file from Office site.
Went through the installation procedure on my computer.(Windows 8)
At the finish I clicked on the desktop icon and the following message came up
"The program can't start because apt-ms-win-crt-string -l1-1-0.dll is missing from your computer. Try reinstalling the program to fix the problem."
I have tried reinstalling 4 time @2.67Ghzs with the same result.
I am running Intel core i7 M620 @2.67Ghz

Steps to Reproduce:
1.Log into Libre Office
2.Download version
3.Click on desk top icon at installation finish

Actual Results:  
Cannot use Libre Office

Expected Results:
Libre Office should have opened

Reproducible: Always

User Profile Reset: No

Additional Info:

User-Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Xisco Faulí 2018-02-28 11:45:32 UTC Comment hidden (obsolete)
Comment 2 V Stuart Foote 2018-02-28 14:18:02 UTC

*** This bug has been marked as a duplicate of bug 108580 ***