Bug 116096 - FILEOPEN DOCX: Floating table renders beyond visible view port (workaround from MS Office: Table Properties - set Text Wrapping to None)
Summary: FILEOPEN DOCX: Floating table renders beyond visible view port (workaround fr...
Status: RESOLVED DUPLICATE of bug 61594
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Tables
  Show dependency treegraph
 
Reported: 2018-02-28 21:50 UTC by Stuart Ng
Modified: 2018-10-09 10:39 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Source doc to reproduce problem (51.26 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2018-02-28 21:52 UTC, Stuart Ng
Details
comparison LibreOffice 6.1 and MSO 2010 (54.87 KB, image/png)
2018-03-02 08:47 UTC, Xisco Faulí
Details
Source docx saved in MSO with Table Wrap set as None (51.49 KB, application/vnd.openxmlformats-officedocument.wordprocessingml)
2018-10-09 10:39 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Ng 2018-02-28 21:50:22 UTC
Description:
A 3 page docx which has 10 rows in a table, only 2 pages are shown when open in Libreoffice.

Steps to Reproduce:
1. Open the attached docx doc (have 3 pages and 10 rows) in Libreoffice


Actual Results:  
Render the same as MS Office: 3 pages and 10 rows

Expected Results:
6 rows are showing on 1 page, and missing rows 7-10 (which is below the page itself)


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36
Comment 1 Stuart Ng 2018-02-28 21:52:33 UTC
Created attachment 140231 [details]
Source doc to reproduce problem
Comment 2 Stuart Ng 2018-02-28 21:52:46 UTC
Also issue in Libreoffice 6.0.1.1
Comment 3 Dieter 2018-03-01 10:09:29 UTC
I opened the attached document:

Result: Only one page is shown with 6 rows
Comment 4 Eyal Rozenberg 2018-03-01 12:40:46 UTC
(In reply to Dieter Praas from comment #3)

It seems the reporter mixed up "actual" and "expected". I see the same thing with LO 5.3.7.2
Comment 5 Xisco Faulí 2018-03-02 08:47:16 UTC
Created attachment 140282 [details]
comparison LibreOffice 6.1 and MSO 2010
Comment 6 Xisco Faulí 2018-03-02 08:49:32 UTC
Also reproduced in

Version: 5.2.0.0.alpha0+
Build ID: 3ca42d8d51174010d5e8a32b96e9b4c0b3730a53
Threads 4; Ver: 4.10; Render: default; 

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 7 Xisco Faulí 2018-03-02 08:50:00 UTC Comment hidden (obsolete)
Comment 8 Timur 2018-10-09 10:38:55 UTC

*** This bug has been marked as a duplicate of bug 61594 ***
Comment 9 Timur 2018-10-09 10:39:58 UTC
Created attachment 145515 [details]
Source docx saved in MSO with Table Wrap set as None