Download it now!
Bug 116121 - Column Headings at 60 Degrees Do Not Print Or Export
Summary: Column Headings at 60 Degrees Do Not Print Or Export
Status: RESOLVED DUPLICATE of bug 114743
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-01 16:14 UTC by Dave Richards
Modified: 2018-03-01 16:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Document that will not print in 6.0 (7.95 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-03-01 16:15 UTC, Dave Richards
Details
Resulting PDF (identical to print job). (8.30 KB, application/pdf)
2018-03-01 16:16 UTC, Dave Richards
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Richards 2018-03-01 16:14:41 UTC
Description:
When headings in a spreadsheet are set to 60 degrees, they will not print.  90 degrees however does print.   I will attach my test file that replicates, along with the resulting PDF which is identical to the print job.

Steps to Reproduce:
1. Open attached spreadsheet and either export or print
2.
3.

Actual Results:  
Document should print as it appears on the screen.

Expected Results:
headings at 60 degrees do not print.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Dave Richards 2018-03-01 16:15:37 UTC
Created attachment 140260 [details]
Document that will not print in 6.0
Comment 2 Dave Richards 2018-03-01 16:16:05 UTC
Created attachment 140261 [details]
Resulting PDF (identical to print job).
Comment 3 Dave Richards 2018-03-01 16:16:39 UTC
NOTE:  This issue appears to be fixed in 6.1.
Comment 4 Xisco Faulí 2018-03-01 16:31:29 UTC
Thanks for reporting the issue.
It seems like a dupe of bug 114743
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 114743 ***