Bug Hunting Session
Bug 116128 - FILEOPEN PPTX Table borders appear black in LibreOffice (while white in PowerPoint)
Summary: FILEOPEN PPTX Table borders appear black in LibreOffice (while white in Power...
Status: RESOLVED DUPLICATE of bug 104199
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2018-03-01 18:14 UTC by Gerald Pfeifer
Modified: 2018-03-01 18:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample document (in PPTX) (1.13 MB, application/vnd.ms-powerpoint)
2018-03-01 18:14 UTC, Gerald Pfeifer
Details
This is how it looks in LibreOffice (77.06 KB, image/png)
2018-03-01 18:17 UTC, Gerald Pfeifer
Details
This is how it should look like (and looks in PowerPoint) (78.82 KB, image/png)
2018-03-01 18:18 UTC, Gerald Pfeifer
Details
comparison LibreOffice 6.1 and MSO 2010 (51.73 KB, image/png)
2018-03-01 18:19 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald Pfeifer 2018-03-01 18:14:52 UTC
Created attachment 140267 [details]
Sample document (in PPTX)

How to reproduce:

 - Open attached PPTX.
 - Observe black borders in the table, which in PowerPoint they show as white
Comment 1 Gerald Pfeifer 2018-03-01 18:17:02 UTC
Created attachment 140268 [details]
This is how it looks in LibreOffice
Comment 2 Gerald Pfeifer 2018-03-01 18:18:54 UTC
Created attachment 140269 [details]
This is how it should look like (and looks in PowerPoint)
Comment 3 Xisco Faulí 2018-03-01 18:19:18 UTC
Created attachment 140270 [details]
comparison LibreOffice 6.1 and MSO 2010
Comment 4 Xisco Faulí 2018-03-01 18:24:13 UTC
Regression introduced by 3e4d2043e99201ec542186039e3be34d3c226111 which is the same as in bug 104199.

Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104199 ***