Bug 116131 - PNG corruption on LO 6 on Mac High-Sierra Only
Summary: PNG corruption on LO 6 on Mac High-Sierra Only
Status: RESOLVED DUPLICATE of bug 112538
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-01 18:59 UTC by Vik
Modified: 2018-03-06 08:42 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
This is a screenshot of the corrupted image displayed on mac (137.04 KB, image/png)
2018-03-01 18:59 UTC, Vik
Details
This is a screenshot of the normal appearing image on Linux/Windows (64.98 KB, image/png)
2018-03-01 19:01 UTC, Vik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vik 2018-03-01 18:59:38 UTC
Created attachment 140273 [details]
This is a screenshot of the corrupted image displayed on mac

On Windows LO version 6.0.2.1 I put in a PNG screenshot (from MS snipping tool) on my Impress presentation. However, when I open the file on Mac LO Impress 6.0.2.1 the image appears corrupted in the presentation (see first attachment). However, if I reopen the presentation on the Windows computer again, it appears normal. Furthermore, if I open it on a Linux virtual machine (on the Mac, I believe version 5.4) it also appears to be correct (screen cap follows).

Seems to be an issue unique to mac (high sierra 10.13.3)
Comment 1 Vik 2018-03-01 19:01:12 UTC
Created attachment 140274 [details]
This is a screenshot of the normal appearing image on Linux/Windows
Comment 2 Telesto 2018-03-01 20:24:02 UTC
Could be related to bug 112538
Comment 3 Vik 2018-03-02 17:39:51 UTC
(In reply to Telesto from comment #2)
> Could be related to bug 112538

Yeah seems the same but opposite. For me the corruption is on the mac from a PNG from Windows/Linux. I just downloaded LO 5.4.5.1 for Mac and it also corrupts the image displayed so it's obviously a longer-standing display bug.
Comment 4 Alex Thurgood 2018-03-06 08:42:40 UTC

*** This bug has been marked as a duplicate of bug 112538 ***