Bug 116165 - Remember recent border style
Summary: Remember recent border style
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-03-03 21:39 UTC by Ash-f
Modified: 2018-03-10 20:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ash-f 2018-03-03 21:39:27 UTC
Description:
I'd like Border Style to be able to remember recent border style like Border Color.
So I can apply certain border style with single click repeatedly.

Actual Results:  
Border Style icon does not show recent border style.
When click it, it just shows border style list.

Expected Results:
Border Style icon shows recent border style.
By clicking it, recent border style will be applied to cells.
Just like Border Color icon.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36
Comment 1 Thomas Lendo 2018-03-10 20:46:23 UTC

*** This bug has been marked as a duplicate of bug 58349 ***