Bug 116169 - Impress remote 2.3 distributed on Fdroid does not show slides on mobile
Summary: Impress remote 2.3 distributed on Fdroid does not show slides on mobile
Status: RESOLVED DUPLICATE of bug 112483
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: Android Remote App (show other bugs)
(earliest affected)
Hardware: All All
: medium normal
Assignee: Not Assigned
: 117076 (view as bug list)
Depends on:
Reported: 2018-03-04 00:42 UTC by Callegar
Modified: 2018-04-23 19:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Callegar 2018-03-04 00:42:11 UTC
Android Impress remote app is at version 2.2.3 on play store and at version 2.3 on Fdroid.

The version 2.3 on Fdroid properly connects and lets one change slides, but cannot show the slides on the mobile.

Version 2.2.3 works fine.
Comment 1 Jean-Baptiste Faure 2018-03-08 21:18:22 UTC
Changed product from LibreOffice to Impress Remote

Best regards. JBF
Comment 2 dentar 2018-03-10 14:56:42 UTC
i tried impress remote 2.2.3 and 2.3.0 on android 8.0 and LO 5.4 on linux.
No connection with bluetooth is possible, impressRemote always tells me about connection problems (btw, the mobile and the laptop can communicate over bluetooth easily)

Trying 'experimental features' and Wifi ... i get to the point where impressRemote tells me a passkey (4 digit number) to enter in LO. In LO, the android device is shown, but after entering the number impress remote on the mobile crashes.

So, this WAS working properly earlier, i'm not sure if this is attributed to android 8 or 7 (i tried both).
Last working test was with LO 4 and android 6, since then both linux and android devices got updated and i didn't use it in the meantime.
Now would be the time that i needed impress remote working again... :-)))
Comment 3 Callegar 2018-03-11 08:37:11 UTC
LibO 6.0.x, remote 2.2.3 and Android 6 (on an otherwise plagued by issues Galaxy S5 mini) appear to work fine with BT, with a linux host, just in case a tested combination can be of some help to you.
Comment 4 raal 2018-04-21 16:07:39 UTC
*** Bug 117076 has been marked as a duplicate of this bug. ***
Comment 5 raal 2018-04-23 19:01:05 UTC
I can confirm. Impress remote 2.3; Android 5; wifi and bluetooth connection.
Comment 6 raal 2018-04-23 19:03:06 UTC

*** This bug has been marked as a duplicate of bug 112483 ***