Download it now!
Bug 116174 - Set default font size for Western text fonts as locale value
Summary: Set default font size for Western text fonts as locale value
Status: RESOLVED DUPLICATE of bug 115970
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-04 06:27 UTC by Volga
Modified: 2018-06-09 08:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2018-03-04 06:27:08 UTC
Description:
This is necessary for a document containing mixed West and CJK scripts, with this improve their default size will be the same, and become changeable depands on locale.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:58.0) Gecko/58.0 Firefox/58.0
Comment 1 Xisco Faulí 2018-04-04 09:27:21 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
Comment 2 Volga 2018-06-09 08:52:47 UTC

*** This bug has been marked as a duplicate of bug 115970 ***