Bug Hunting Session
Bug 116189 - EDITING: No right-click menu on tab stops
Summary: EDITING: No right-click menu on tab stops
Status: RESOLVED DUPLICATE of bug 105503
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.1 all versions
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-04 18:46 UTC by Jon Yoder
Modified: 2018-03-10 17:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Yoder 2018-03-04 18:46:57 UTC
Description:
In Writer it is possible to right-click on a tab stop in the ruler to change the type of tab stop. While editing text in a text box, right-clicking on a tab stop in the ruler does nothing. There is no other way to modify tab stop behavior in Draw, either.

Steps to Reproduce:
1.Create a text box and type some text
2.Click on the ruler at the top to create a tab stop
3.Right-click on the tab stop.

Actual Results:  
No context menu appears

Expected Results:
Context menu which displays Left | Right | Center | Decimal


Reproducible: Always


User Profile Reset: No



Additional Info:
Bug initially observed on the latest stable available in Linux Mint 18.3 repository which is 5.1.x. Bug is also observable on 6.0.2.1.

Version: 6.0.2.1
Build ID: 1:6.0.2~rc1-0ubuntu0.16.04.1~lo1
CPU threads: 6; OS: Linux 4.13; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Buovjaga 2018-03-10 17:38:25 UTC
Impress & Draw share most of their code, so I set to dupe of an older report against Impress.

*** This bug has been marked as a duplicate of bug 105503 ***