Bug Hunting Session
Bug 116193 - FORMATTING Slide Number height in every Presentation-Template is squished
Summary: FORMATTING Slide Number height in every Presentation-Template is squished
Status: RESOLVED DUPLICATE of bug 115142
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-05 08:41 UTC by Sebastian Hirsch
Modified: 2018-03-27 12:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Erroneous slide number formatting (9.24 KB, image/png)
2018-03-05 08:41 UTC, Sebastian Hirsch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Hirsch 2018-03-05 08:41:08 UTC
Created attachment 140341 [details]
Erroneous slide number formatting

Since LibreOffice Version 5.4.4 the formatting of the slide numbers in all available templates is broken. They are hardly readable and its not fixable by modifying the templates myself. I attached to example images for this issue. This bug is only visible in Presentation Mode, not in Editing Mode or PDF-Export.

System:
-----------------------------------------

OS: Manjaro 17.1.6
Kernel: x86_64 Linux 4.15.5-1-MANJARO
DE: KDE 5.43.0 / Plasma 5.12.2
WM: KWin
CPU: AMD Ryzen 5 1600
GPU: GeForce GTX 660 (Proprietary Driver)
RAM: 32GB
Comment 1 Kevin Suo 2018-03-05 15:51:04 UTC
Would you pls check which font the page number chars are using, and whether your system has the correct font installed?
Comment 2 Kevin Suo 2018-03-05 15:53:14 UTC
Chaned version to 5.4.4.2 as this field should show the earliest bad version.
Comment 3 Sebastian Hirsch 2018-03-05 15:54:19 UTC
I used the standard-font of the template (Adobe Source Sans Pro Black) which is properly installed and working correctly. I further tried Roboto Mono, which has the same issue.
Comment 4 Buovjaga 2018-03-11 10:54:15 UTC
No problem here. Do you reproduce with an appimage of version 6? https://www.libreoffice.org/download/appimage

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 5 Sebastian Hirsch 2018-03-11 11:03:50 UTC
(In reply to Buovjaga from comment #4)
> No problem here. Do you reproduce with an appimage of version 6?
> https://www.libreoffice.org/download/appimage
> 
> Set to NEEDINFO.
> Change back to UNCONFIRMED after you have provided the information.

It still happens with the appimage.
Comment 6 Ilya Zverev 2018-03-27 12:48:42 UTC

*** This bug has been marked as a duplicate of bug 115142 ***