Download it now!
Bug 116199 - Writer: Text with Track Changes copied differently with changes shown than if changes not shown
Summary: Writer: Text with Track Changes copied differently with changes shown than if...
Status: RESOLVED DUPLICATE of bug 106746
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-03-05 11:42 UTC by Timur
Modified: 2018-03-07 02:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example ODT (9.55 KB, application/vnd.oasis.opendocument.text)
2018-03-05 11:42 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2018-03-05 11:42:54 UTC
Created attachment 140348 [details]
Example ODT

Attached is example ODT for a bug that text (originally: "za davanje saglasnosti") partially deleted with track changes is copied differently: 
- with changes shown (wrong): "da dajevanje saglasnost"
- if changes not shown (correct): "da daje saglasnost"

Repro with 6.1+. Looks like a regression from 5.2 but that also went into 5.1.
Comment 1 Aron Budea 2018-03-07 02:47:42 UTC
Confirmed, and is a duplicate of bug 106746.

*** This bug has been marked as a duplicate of bug 106746 ***