Download it now!
Bug 116209 - Motion path changes in impress are not saved
Summary: Motion path changes in impress are not saved
Status: RESOLVED DUPLICATE of bug 33022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-05 16:25 UTC by Anton Tsyganenko
Modified: 2018-03-11 14:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Tsyganenko 2018-03-05 16:25:53 UTC
Description:



Steps to Reproduce:
1. Import any element from the Gallery
2. Add an animation for it, Category: Motion Paths, Effect: Curve
3. Draw a curve
4. Edit the curve by moving end point, for example
5. Switch to another slide and return back to the slide with animation

Actual Results:  
The Motion path is reverted to the original state

Expected Results:
The Motion path remains changed


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Tested on 2 computers with Arch Linux x86-64, both still and fresh and on Ubuntu 17.10.


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:3.4) Goanna/20180228 PaleMoon/27.8.0
Comment 1 Anton Tsyganenko 2018-03-06 15:57:22 UTC
Addition: If I change a control point (round one) after changing data point, LO saves all changes.
Comment 2 Anton Tsyganenko 2018-03-06 16:27:43 UTC
Addition to my previous addition: Actually, not all changes, but only for that curve.
Comment 3 Anton Tsyganenko 2018-03-08 09:58:10 UTC
Tested on Windows 10: It's also affected.
Comment 4 Buovjaga 2018-03-11 14:10:59 UTC

*** This bug has been marked as a duplicate of bug 33022 ***