Download it now!
Bug 116232 - It is not possible to define a color for the cell format dialog, register "background"
Summary: It is not possible to define a color for the cell format dialog, register "ba...
Status: RESOLVED DUPLICATE of bug 105225
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Color-Picker-Dialog Dialog
  Show dependency treegraph
 
Reported: 2018-03-06 12:22 UTC by joesch04
Modified: 2018-03-06 17:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description joesch04 2018-03-06 12:22:21 UTC
Since the reimplementation of the color palettes (starting with LO 5.3 ) it is no longer possible to define a color using the program-GUI (previously under Tools-Optionen), which can be used in the cell-format-dialog for the cell background.

note:
"cell-format-Dialog" means both: the Dialog format-cells and the (same) dialog of a cell-format- template
Comment 1 Xavier Van Wijmeersch 2018-03-06 14:17:19 UTC
If you want a custom background color for a cell, you don,t need to go to tools=> options because its in the toolbar item background color. Click on it and under there is a custom color button click on it and you can choose the color you want.

So not a bug for me, anyone else.
Comment 2 V Stuart Foote 2018-03-06 14:41:53 UTC
Confirmed, the color picker for the Format Cells -> Background tab's: Background Color widget does not expose option to use the Custom Color widget to pick a color.

The Custom Color widget is available from the Calc Standard toolbar's Background Color button color dialog.

Seems the Format Cells should also provide a link to the Custom Color widget.
Comment 3 joesch04 2018-03-06 15:37:39 UTC
(In reply to Xavier Van Wijmeersch from comment #1)
> If you want a custom background color for a cell, you don,t need to go to
> tools=> options because its in the toolbar item background color. Click on
> it and under there is a custom color button click on it and you can choose
> the color you want.
> 
> So not a bug for me, anyone else.

No bug?
Do you know what efficient working is? Why do you think I referred to cell templates?
Comment 4 V Stuart Foote 2018-03-06 17:07:47 UTC
Going to dupe this to bug 105225, where Jim R. is already working on these dialog issues across the UI.

*** This bug has been marked as a duplicate of bug 105225 ***