Bug 116245 - FORMATTING : protect / lock only the format, not the content in a cell
Summary: FORMATTING : protect / lock only the format, not the content in a cell
Status: RESOLVED DUPLICATE of bug 88108
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-06 18:59 UTC by Thierry Munoz
Modified: 2018-03-12 19:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thierry Munoz 2018-03-06 18:59:26 UTC
It would be interesting (in educational purpose for instance) to lock the format in a cell (currency, date, background color, ...) but not the content.
Comment 1 Thierry Munoz 2018-03-07 12:47:08 UTC
Hi,
In the french forum (https://forum.openoffice.org/fr/forum/viewtopic.php?f=4&t=57220 ), I've obtained more informations.
This fonctionnality depends of the ODF standard specifications that can't record informations about spreadsheet table protection options.
See here : https://wiki.oasis-open.org/office/Spreadsheet_Table_Protection_Options
For information, it seems that Excel does it...
Comment 2 Thomas Lendo 2018-03-12 19:33:03 UTC

*** This bug has been marked as a duplicate of bug 88108 ***