Download it now!
Bug 116271 - In LibreOffice 6.0.2, the writer shows images with a few white horizontal lines
Summary: In LibreOffice 6.0.2, the writer shows images with a few white horizontal lines
Status: RESOLVED DUPLICATE of bug 114076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-07 15:24 UTC by narayanaras
Modified: 2018-03-09 14:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Shows how the lines disppear when the zoom is changed and back (94.28 KB, application/x-zip-compressed)
2018-03-07 15:28 UTC, narayanaras
Details
Picture showing lines (623.79 KB, application/vnd.oasis.opendocument.text)
2018-03-09 11:17 UTC, andristf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description narayanaras 2018-03-07 15:24:28 UTC
Description:
In LibreOffice 6.0.2, the writer shows images with a few white horizontal lines at random places. They disappear when I zoom in/out, and do not re-appear at the original zoom level.

Steps to Reproduce:
1. View a odt file that has an image embedded
2. You will notice white lines passing through it.
3. If you zoom in/out, the lines vanish. 
   After that, even if you return to the same zoom level, the lines do not re-appear. But they appear in another image randomly.
   (In other words, this is just a display artifact, not a problem in the image.)

Actual Results:  
The horizontal lines appear randomly.

Expected Results:
No white lines passing through the images at any zoom level


Reproducible: Always


User Profile Reset: No



Additional Info:
Happens with Windows 10 64 bit and 32 bit.

This did not happen with 6.0.1.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 narayanaras 2018-03-07 15:28:21 UTC
Created attachment 140438 [details]
Shows how the lines disppear when the zoom is changed and back
Comment 2 raal 2018-03-07 17:57:36 UTC Comment hidden (obsolete)
Comment 3 andristf 2018-03-09 11:17:42 UTC
Created attachment 140502 [details]
Picture showing lines

As mentioned. If Anchoring is changed then no lines.
Comment 4 Telesto 2018-03-09 14:08:44 UTC
Thanks for the report. A known bug. Will be fixed in 6.0.3

*** This bug has been marked as a duplicate of bug 114076 ***