Bug 116285 - Find & Replace dialog Find functions not working after Find toolbar Find All
Summary: Find & Replace dialog Find functions not working after Find toolbar Find All
Status: RESOLVED DUPLICATE of bug 116242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-08 03:25 UTC by Jim Raykowski
Modified: 2018-03-08 09:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test document (11.62 KB, application/vnd.oasis.opendocument.text)
2018-03-08 03:25 UTC, Jim Raykowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Raykowski 2018-03-08 03:25:12 UTC
Created attachment 140458 [details]
test document

Here are the steps to reproduce:

1. open the attached test document (find.odt)
2. open the Find toolbar (Ctrl-f)
3. enter 'text' without quotes, in the Find box
4. click the 'Find All' button
all 'text' are higlighted
5. click the 'Find and Replace' button (magnifing glass and pencil)
Find & Replace Dialog opens
6. click on Find Next button
first 'text' in document is highlighted
7. click on Find Next button

Result: Next 'text' in document is not highlighted.

Expected Result: Next 'text' in document is highlighted.

The dialog Find Previous and Find All buttons also do not work as expected.
Comment 1 V Stuart Foote 2018-03-08 09:02:00 UTC
Enable a CTL language (Tools -> Options -> Language Settings -> Languages tab) to expose the Diacritic-sensitive checkbox on the Find & Replace dialog, and enable it. Searches from dialog will work then.

*** This bug has been marked as a duplicate of bug 116242 ***