Download it now!
Bug 116287 - Highlight color as toolbar instead of dropdown
Summary: Highlight color as toolbar instead of dropdown
Status: RESOLVED DUPLICATE of bug 34804
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Highlight-Color-Button
  Show dependency treegraph
 
Reported: 2018-03-08 08:33 UTC by andreas_k
Modified: 2018-03-19 15:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2018-03-08 08:33:50 UTC
Hi,

I use highlight color to highlight text (as the name is for) some part's are highlighted in yellow, green, ...

when one toppic is solved the highlight color was removed.

it would be nice to have the following items from the highlight color drop down menu available as .uno: command so that you can add them to the toolbar.

usefull .uno:commands for highlight color:
 - no fill
 - recent

are this two commands already available as uno command?
Comment 1 Thomas Lendo 2018-03-12 21:25:52 UTC
Please read for example bug 34804 comment 15 and other comments and related bugs. Seems a minefield of different wishes and bugs ...
Comment 2 Heiko Tietze 2018-03-19 15:03:58 UTC
And I agree with Maxim; at least it's a duplicate.

*** This bug has been marked as a duplicate of bug 34804 ***