Download it now!
Bug 116309 - Stripes on picture after scrolling in Writer
Summary: Stripes on picture after scrolling in Writer
Status: RESOLVED DUPLICATE of bug 114076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Images
  Show dependency treegraph
 
Reported: 2018-03-09 10:12 UTC by andristf
Modified: 2018-03-09 14:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Picture showing lines (96.65 KB, image/png)
2018-03-09 10:15 UTC, andristf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andristf 2018-03-09 10:12:54 UTC
Description:
This worked on 5.4.3.2 Noticed it on 6.0.1 and 6.0.2
On initial display the picture is displayed correctly. After scrolling it has white line thorough it.
The interesting thing is that this only seems to happen when the picture is anchored "As character".   

Steps to Reproduce:
1. Drag and drop a picture
2. Scroll down and up
3. Note: This only seems to happen when the picture is anchored "As character". 

Actual Results:  
The picture will have white lines in it

Expected Results:
No white lines in the picture


Reproducible: Always


User Profile Reset: No



Additional Info:
Upgraded from 5.4.3.2
Problem disappears after reverting to 5.4.3.2


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36
Comment 1 andristf 2018-03-09 10:15:38 UTC
Created attachment 140501 [details]
Picture showing lines
Comment 2 Telesto 2018-03-09 14:09:02 UTC
A known bug

*** This bug has been marked as a duplicate of bug 114076 ***