Bug 116353 - Impress Print Handout doesn't respect page orientation of Handout master
Summary: Impress Print Handout doesn't respect page orientation of Handout master
Status: RESOLVED DUPLICATE of bug 98938
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-12 03:33 UTC by Tommy Trussell
Modified: 2018-03-13 16:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tommy Trussell 2018-03-12 03:33:47 UTC
Description:
I have been trying to print a 2-up document containing slides, but I couldn't get it to work as expected. The original document was created by someone else, but probably originally Microsoft PowerPoint. SO I created a simple slide show with three slides and saw the same behavior.

My workaround is to export the slides to PDF and change the layout using the print dialog from the Evince Document Viewer print options.

Steps to Reproduce:
1. Create a document with 3 slides
2. View --> Handout Master
3. Choose the layout with two slides on it
4. File --> Print
5. Select Document --> Handouts
6. Note that the document preview shows the slides are shown miss-fitted on a landscape orientation instead of being oriented in a portrait fashion as the master document shows.
7. Even choosing Slides per Page --> 2 doesn't make it right.

Actual Results:  
Orientation of the handouts was wrong; the slides did not respect the master layout

Expected Results:
I expected the slides to print using the layout defined in the Handouts master slide.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 5.1.6.2
Build ID: 1:5.1.6~rc2-0ubuntu1~xenial3
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; 
Locale: en-US (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/64.0.3282.167 Chrome/64.0.3282.167 Safari/537.36
Comment 1 Telesto 2018-03-13 16:36:38 UTC
A known bug

*** This bug has been marked as a duplicate of bug 98938 ***