Bug 116354 - Termchange: Graphic/Picture -> Image
Summary: Termchange: Graphic/Picture -> Image
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard: target:6.1.0
Keywords: needsUXEval
Depends on:
Blocks: Print-Dialog
  Show dependency treegraph
 
Reported: 2018-03-12 03:51 UTC by gat
Modified: 2018-03-13 14:08 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gat 2018-03-12 03:51:17 UTC
Description:
File → Print... or Cmd+P in  LibreOffice Writer → Pictures and other graphic objects should be Images. This was a goal for 

Steps to Reproduce:
1. File
2. Print...
3. LibreOffice Writer

Actual Results:  
"Pictures and other graphic objects"

Expected Results:
"Images"


Reproducible: Always


User Profile Reset: No



Additional Info:
This was a goal to have achieved this term change in a previous version of LibreOffice. See bug 70998.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Dieter Praas 2018-03-12 08:37:03 UTC
I confirm this
Comment 2 V Stuart Foote 2018-03-13 12:50:41 UTC
@Samuel, looks like this one fell through the cracks for work on bug 70998
Comment 3 Commit Notification 2018-03-13 14:08:31 UTC
Samuel Mehrbrodt committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=3bbdf715208289554c016ac20beccfc5695d5e3d

tdf#116354 Termchange: Picture -> Image

It will be available in 6.1.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.