Bug 116378 - Create a table always uses Liberation Serif not the font specified by the style
Summary: Create a table always uses Liberation Serif not the font specified by the style
Status: RESOLVED DUPLICATE of bug 115465
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-13 12:06 UTC by Elmar
Modified: 2018-03-13 12:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
table created in v6.1 wrong font (20.61 KB, application/vnd.oasis.opendocument.text)
2018-03-13 12:27 UTC, Elmar
Details
table created in v5.4 correct font (19.09 KB, application/vnd.oasis.opendocument.text)
2018-03-13 12:27 UTC, Elmar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elmar 2018-03-13 12:06:46 UTC
Description:
When creating a table, the font used is not that in style

Steps to Reproduce:
1.create a table
2.
3.

Actual Results:  
font is set to Liberation Serif, even though Default font is arial, and styles are arial

Expected Results:
to use the styles as set up


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes

Version: 6.1.0.0.alpha0+
Build ID: 4647057a077824cd6782be82b2d13e06fa76704b
CPU threads: 4; OS: Linux 4.13; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2018-03-13_00:16:40
Locale: en-ZA (en_ZA.UTF-8); Calc: group

It does not behave in this manner in Writer v5.4
There it acts as it should


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Jean-Baptiste Faure 2018-03-13 12:26:12 UTC
Already tracked by bug 115465.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 115465 ***
Comment 2 Elmar 2018-03-13 12:27:03 UTC
Created attachment 140605 [details]
table created in v6.1 wrong font
Comment 3 Elmar 2018-03-13 12:27:49 UTC
Created attachment 140606 [details]
table created in v5.4 correct font