Bug Hunting Session
Bug 116379 - modifying table messes up text formating
Summary: modifying table messes up text formating
Status: RESOLVED DUPLICATE of bug 115573
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-13 13:07 UTC by Thorsten Rochelmeyer
Modified: 2018-03-19 10:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screengrab before modifying table structure (93.09 KB, image/png)
2018-03-13 13:07 UTC, Thorsten Rochelmeyer
Details
screengrab after adding cells to the table (73.83 KB, image/png)
2018-03-13 13:08 UTC, Thorsten Rochelmeyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Rochelmeyer 2018-03-13 13:07:09 UTC
Created attachment 140608 [details]
Screengrab before modifying table structure

Steps to reproduce: 

1. new table 

2. fill in some text in more than one cell

3. use different font sizes, fonts, bold etc on parts of that text

4. add or remove cells

5. your previously done formating gets lost (mostly above the change in table structure that you just did, but not absolutely certain about that). 

LO:
Version: 6.0.2.1
Build-ID: 1:6.0.2~rc1-0ubuntu0.16.04.1~lo1
CPU-Threads: 2; BS: Linux 4.13; UI-Render: Standard; VCL: gtk2; 
Gebietsschema: de-DE (de_DE.UTF-8); Calc: group
Comment 1 Thorsten Rochelmeyer 2018-03-13 13:08:13 UTC
Created attachment 140609 [details]
screengrab after adding cells to the table
Comment 2 Dieter Praas 2018-03-13 13:16:52 UTC
Sounds like a duplicate of bug 115573.
Comment 3 Jean-Baptiste Faure 2018-03-13 13:18:02 UTC
Already tracked by bug 115573.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 115573 ***