Download it now!
Bug 116398 - Printing seizes computer
Summary: Printing seizes computer
Status: RESOLVED DUPLICATE of bug 115649
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-14 10:01 UTC by Ian
Modified: 2018-03-20 09:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian 2018-03-14 10:01:59 UTC
Description:
Updated to v6. First doc prints fine. Subsequent ones go I know not where. Task manager shows soffice.bin hammering away. Computer an absolute snail.
Even without LO loaded, soffice.bin was as active.
I tried to uninstall, kept telling me I needed Administrator rights, which I have. Finally went after many retries. Have now re installed 5.4, no problem.

Actual Results:  
had to revert to v5.4 to avoid

Expected Results:
no problem



Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Timur 2018-03-14 11:09:49 UTC
You're on Windows 64-bit but please clarify is LO also 64-bit? You wrote 6.0.2.1.
Because if so this can be a duplicate of Bug 115649. 
Please try https://dev-builds.libreoffice.org/daily/master/Win-x86_64@42/current/.
It's Dev edition that will not mess up with your working LO.
Also please see Bug 42673.
Comment 2 Timur 2018-03-20 09:55:17 UTC
I'll mark as a duplicate of 115649. 
If you object, please explain.

*** This bug has been marked as a duplicate of bug 115649 ***