Bug 116515 - when copying, pasting and rotating an image, it does not allow positioning on the edges
Summary: when copying, pasting and rotating an image, it does not allow positioning on...
Status: RESOLVED DUPLICATE of bug 115934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-20 06:26 UTC by kajii
Modified: 2018-11-05 21:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
video demo (5.09 MB, image/gif)
2018-03-20 06:37 UTC, kajii
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kajii 2018-03-20 06:26:30 UTC
Description:
I have tried on different computers, and in all this generates this problem, it does not matter if the image was copied from the internet or if it is from a local file.

I apologize for my english

Steps to Reproduce:
1.copy an image
2.paste in write
3.rotate 90º image
4.try to make the image cover the whole sheet

Actual Results:  
1.copy an image
2.paste in write
3.rotate 90º image
4.try to make the image cover the whole sheet

Expected Results:
there are problems with the image


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.162 Safari/537.36
Comment 1 kajii 2018-03-20 06:37:37 UTC
Created attachment 140733 [details]
video demo
Comment 2 Dieter 2018-03-20 12:53:45 UTC
LO provides a lot of possibilities to resize an image. Have a look at chapter eleven of the writer guide: https://wiki.documentfoundation.org/images/7/7c/WG5411-Images.odt

Does this solve your problem?

Set to NEEDINFO. Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away
Comment 3 Regina Henschel 2018-03-20 21:23:27 UTC
Please have a look, whether your problem is the same as described in comment #5 in bug 115934. The comment refers an attachment for testing.
Comment 4 QA Administrators 2018-10-09 11:27:29 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2018-11-05 16:12:36 UTC Comment hidden (obsolete)
Comment 6 Regina Henschel 2018-11-05 21:55:21 UTC
If you find it is different, reopen and provide same more information.

*** This bug has been marked as a duplicate of bug 115934 ***