Bug 116517 - Footnote numbering not continuous if positioned "end of document"
Summary: Footnote numbering not continuous if positioned "end of document"
Status: RESOLVED DUPLICATE of bug 43370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-20 08:00 UTC by folkertvanderbeek
Modified: 2018-03-20 09:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description folkertvanderbeek 2018-03-20 08:00:10 UTC
Description:
Footnote numbering is restarted after a new heading when the footnotes are positioned at the end of the document, even when counting should be done per document and not per chapter.

Steps to Reproduce:
1. Add footnotes in a document with headings (style Heading 1)
2. Tools -> Footnotes and Endnotes -> Tab Footnotes: Counting "per document" and Position "End of document"

Actual Results:  
Heading
Text body1
Heading
Text body1

1 Footnote
1 Footnote

Expected Results:
Heading
Text body1
Heading
Text body2

1 Footnote
2 Footnote


Reproducible: Always


User Profile Reset: No



Additional Info:
It works as expected when the footnotes are converted to endnotes. However, this is tedious because every footnote has to be converted manually.


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Timur 2018-03-20 09:28:23 UTC
You wrote a clear bug, but you seem to have failed to:
- search for existing bugs, both open and closed
- test with new LO version, preferably daily master that will not mess with regular LO instalallation https://dev-builds.libreoffice.org/daily/master/

I guess it's a dupe of Bug 43370 solved in 5.3.
Your 5.2 is old. You may install 5.3.7.2 or use PPA 5.3.

*** This bug has been marked as a duplicate of bug 43370 ***