Download it now!
Bug 116551 - FORMATTING some pictures are displayed tilted, but not all
Summary: FORMATTING some pictures are displayed tilted, but not all
Status: RESOLVED DUPLICATE of bug 116213
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-21 21:28 UTC by Stefan_Lange_KA@T-Online.de
Modified: 2018-03-21 21:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
zip File with 4 screenshots and 3 sample pictures (2.19 MB, application/x-zip-compressed)
2018-03-21 21:28 UTC, Stefan_Lange_KA@T-Online.de
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan_Lange_KA@T-Online.de 2018-03-21 21:28:51 UTC
Created attachment 140802 [details]
zip File with 4 screenshots and 3 sample pictures

The reported problem exists in LO 6.1 x64 builds for Windows from 17.03.2018 and later. In build created until 16.03.2018 it didn't exist.

In a writer document with imbedded pictures many of them are displayed correctly, but some of them are displayed "tilted" to right. The part of the picture fallen out on the right side is added on the left side.
Screenshot: "LO_6.1_document_with_wrongly_displayed_picture.JPG" in the attachd zip file

As I have seen it is only a display problem. In printed or exported as pdf documents the pictures are shown correctly.

The problem exists not only in Writer, but also in Draw and in the LibreOffice Start screen (some thumbnail pictures tilted).

Not all pictures are affected by the problem, but pictures wrongly dsplayed in Writer are also wrongly displayed in Draw and vice versa.

Screenshots:
- LO_6.1_wrongly_displayed_picture.JPG
- LO_6.1_correctly_displayed_picture.JPG
- LO_6.1_Start_Screen.JPG

First I have thought that images are not affected if they are wider than they are high, but this is not correct: 
- sample picture "Altix_BA_russisch.jpg" is correctly displayed when opened with Draw or inserted with Writer in odt document
- sample picture "K-980 Altix I orig.jpg" is wrongly displayed, smaller version "K-980 Altix I.jpg" is correctly displayed
Comment 1 Aron Budea 2018-03-21 21:46:08 UTC
This was the result of the original commit in bug 116213, which has been reverted today. Closing this as duplicate.

*** This bug has been marked as a duplicate of bug 116213 ***