Bug 116590 - replacing of arabic formation signs
Summary: replacing of arabic formation signs
Status: RESOLVED DUPLICATE of bug 116242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-23 17:00 UTC by Hasan AlAmin
Modified: 2018-03-24 00:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hasan AlAmin 2018-03-23 17:00:07 UTC
Description:
Hi.I am happy shifting from Mo to LO and soon from windows to linux after i have become awareness of how bad W and MO and how they are dealng and after having some knowledge in setting up LO and later Linux. My complain:
Arabic formation signs((arabic supplementary diacritics: tashkeel ) i.e(َ ّ ْ ُ ٌ ً َ etc) can't be replaced or cleared when using (Find and replace ) tool on LibreOffice 6.0
Thank you for all the effort you are doing. God bless you


Steps to Reproduce:
1.i have a post
2.i choose find and replace button
3.i put the formation signs that i want to remove and click replace

Actual Results:  
no results: nothing happens

Expected Results:
formation sings (arabic supplementary diacritics: tashkeel ), to be replaced.


Reproducible: Couldn't Reproduce


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 V Stuart Foote 2018-03-23 19:53:33 UTC
corrected in master toward 6.1.0, backported to 6.0.4

NOTE--please do not mark your own BZ issues NEW, that allows for efficient QA review. Otherwise issues, like this duplicate, will get overlooked.

*** This bug has been marked as a duplicate of bug 116242 ***
Comment 2 Hasan AlAmin 2018-03-23 23:05:15 UTC
(In reply to V Stuart Foote from comment #1)
> corrected in master toward 6.1.0, backported to 6.0.4
> 
> NOTE--please do not mark your own BZ issues NEW, that allows for efficient
> QA review. Otherwise issues, like this duplicate, will get overlooked.
> 
> *** This bug has been marked as a duplicate of bug 116242 ***

Thank you . Sorry. i don't know much excuse my ignorance. but how to solve this problem. thank you and sorry for disturbing
Comment 3 V Stuart Foote 2018-03-24 00:21:53 UTC
(In reply to Hasan AlAmin from comment #2)
> ... but how to solve this problem.

It will be available in the 6.0.4 release --> May 7, 2018 - May 13, 2018

Until then you can work with a nightly build of the 6.1.0alpha0+, here:

https://dev-builds.libreoffice.org/daily/master/Win-x86_64@42/current/

https://dev-builds.libreoffice.org/daily/master/