Bug Hunting Session
Bug 116652 - Table loss border format after add new column
Summary: Table loss border format after add new column
Status: RESOLVED DUPLICATE of bug 115573
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Table-Borders
  Show dependency treegraph
 
Reported: 2018-03-27 10:01 UTC by Fabio Graziosi
Modified: 2018-03-28 09:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Short video of bug (887.27 KB, video/x-flv)
2018-03-28 08:20 UTC, Fabio Graziosi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Graziosi 2018-03-27 10:01:31 UTC
Description:
Hi,
after I insert a new table in the document than I set all borders to empty (no borders). After I add a new column and table borders are changed to visible (only external borders).


Steps to Reproduce:
1.Add table
2.Set table borders to none
3.Add new column to the table


Actual Results:  
The previously borders set are lost, table have all external border set true.

Expected Results:
The borders table set mast remain none


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Dieter Praas 2018-03-27 11:14:57 UTC
I tried to reproduce it with

Version: 6.1.0.0.alpha0+ (x64)
Build ID: 9d75bfcfaef97b247b3b6cd346eb27e02ae7b010
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-03-19_06:25:17
Locale: de-DE (de_DE); Calc: CL

Table style is default style.

Result:
When I select a column and add a new column to the left or the right, the borders of the selected column is visible.

Fabio, do you get the same result?
Comment 2 Fabio Graziosi 2018-03-28 08:20:47 UTC
Created attachment 140930 [details]
Short video of bug

Confirmed,
I attach a short video of bug.
Comment 3 Xisco Faulí 2018-03-28 09:03:21 UTC
Hi Fabio,
Thanks for reporting the issue.
It's a known issue introduced in 6.0. It has been already fixed in master and probably it will be fixed in 6.0.3 as well.
Closing as a dupe of bug 115573

*** This bug has been marked as a duplicate of bug 115573 ***