Download it now!
Bug 116724 - [LOCALHELP] Expand help text for Calc function MODE
Summary: [LOCALHELP] Expand help text for Calc function MODE
Status: RESOLVED DUPLICATE of bug 97977
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-31 14:28 UTC by Winfried Donkers (retired)
Modified: 2018-03-31 14:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers (retired) 2018-03-31 14:28:58 UTC
Description:
Calc has 3 functions to calculate the modal value. MODE is fully compliant with ODFF1.2 and MODE.SNGL and MODE/MULT are fully compatible with Excel.
Excel does not return the same result in some cases as Calc with the function MODE, both when saved as ods or xlsx.
It would help users when the help text for the MODE functions include text reflecting the first two lines of this description.

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 Winfried Donkers (retired) 2018-03-31 14:31:27 UTC
@Olivier: sorry, I missed your patch:

http://cgit.freedesktop.org/libreoffice/help/commit/?id=dd09149dfe0135a4abbd1abbcee15d115af0f982
Comment 2 Dennis Roczek 2018-03-31 14:51:08 UTC

*** This bug has been marked as a duplicate of bug 97977 ***