Download it now!
Bug 116771 - LibreOffice has Stopped Working , While Creating Letter Wizard in LibreOffice Writer
Summary: LibreOffice has Stopped Working , While Creating Letter Wizard in LibreOffice...
Status: RESOLVED DUPLICATE of bug 116147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: haveBacktrace
Depends on:
Blocks:
 
Reported: 2018-04-03 13:10 UTC by subha
Modified: 2018-04-04 09:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Refer attachment (58.63 KB, image/png)
2018-04-03 13:12 UTC, subha
Details
Refer attachment (39.64 KB, image/png)
2018-04-03 13:13 UTC, subha
Details
backtrace (87.23 KB, text/plain)
2018-04-03 13:21 UTC, subha
Details

Note You need to log in before you can comment on or make changes to this bug.
Description subha 2018-04-03 13:10:46 UTC
Description:
1. Open LibreOffice Writer.
2. Type content in LibreOffice Writer.
3. Click --> Wizard --> Letter
4. Letter Wizard Window Will appear.
5. Do the Steps.
6. Step 1: Fill Page Design --> Click Next
7. Step 2: Fill Letterhead Layout --> Click Next
8. Step 3: Fill Printed Items --> Click Next
9. Step 4: Fill Recipient and Sender --> Click Next
10.Step 5: Fill Footer --> Click Next
11.Step 6: Fill Name and Location --> Click Finish
12.Save As Option Will Open.Need to save that file in any location.
13.Click Save.
14.LibreOffice has Stopped Working.

Issue in Dell(Windows 10 --> 64 bit) 

Steps to Reproduce:
1. Open LibreOffice Writer.
2. Type content in LibreOffice Writer.
3. Click --> Wizard --> Letter
4. Letter Wizard Window Will appear.
5. Do the Steps.
6. Step 1: Fill Page Design --> Click Next
7. Step 2: Fill Letterhead Layout --> Click Next
8. Step 3: Fill Printed Items --> Click Next
9. Step 4: Fill Recipient and Sender --> Click Next
10.Step 5: Fill Footer --> Click Next
11.Step 6: Fill Name and Location --> Click Finish
12.Save As Option Will Open.Need to save that file in any location.
13.Click Save.
14.LibreOffice has Stopped Working.


Actual Results:  
LibreOffice has Stopped Working , While Creating Letter Wizard in LibreOffice Writer.

Expected Results:
Letter Wizard Should be Created.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 subha 2018-04-03 13:12:35 UTC
Created attachment 141050 [details]
Refer attachment
Comment 2 subha 2018-04-03 13:13:03 UTC
Created attachment 141051 [details]
Refer attachment
Comment 3 subha 2018-04-03 13:21:54 UTC
Created attachment 141052 [details]
backtrace
Comment 4 Xisco Faulí 2018-04-04 09:48:57 UTC
I would say it's a dupe of bug 116147.
Could you please try with LibreOffice 6.0.3.2 ?
Regards

*** This bug has been marked as a duplicate of bug 116147 ***