Download it now!
Bug 116809 - LibreOffice has Stopped Working , While Creating Fax Wizard in LibreOffice Writer
Summary: LibreOffice has Stopped Working , While Creating Fax Wizard in LibreOffice Wr...
Status: RESOLVED DUPLICATE of bug 116147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-05 03:21 UTC by subha
Modified: 2018-04-05 12:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Refer attachment (59.01 KB, image/png)
2018-04-05 03:22 UTC, subha
Details

Note You need to log in before you can comment on or make changes to this bug.
Description subha 2018-04-05 03:21:52 UTC
Description:
1. Open LibreOffice Writer.
2. Type content in LibreOffice Writer.
3. Click --> Wizard --> Letter
4. Letter Wizard Window Will appear.
5. Do the Steps.
6. Step 1: Fill Page Design --> Click Next
7. Step 2: Fill Items to Include --> Click Next
8. Step 4: Fill Sender and Recipient --> Click Next
9. Step 5: Fill Footer --> Click Next
10.Step 6: Fill Name and Location --> Click Finish
12.Save As Option Will Open.Need to save that file in any location.
13.Click Save.
14.LibreOffice has Stopped Working.

Issue in Dell(Windows 10 --> 64 bit) 


Steps to Reproduce:
1. Open LibreOffice Writer.
2. Type content in LibreOffice Writer.
3. Click --> Wizard --> Letter
4. Letter Wizard Window Will appear.
5. Do the Steps.
6. Step 1: Fill Page Design --> Click Next
7. Step 2: Fill Items to Include --> Click Next
8. Step 4: Fill Sender and Recipient --> Click Next
9. Step 5: Fill Footer --> Click Next
10.Step 6: Fill Name and Location --> Click Finish
12.Save As Option Will Open.Need to save that file in any location.
13.Click Save.
14.LibreOffice has Stopped Working.



Actual Results:  
LibreOffice has Stopped Working , While Creating Fax Wizard in LibreOffice Writer.

Expected Results:
Fax Wizard Should be Created.



Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36
Comment 1 subha 2018-04-05 03:22:30 UTC
Created attachment 141101 [details]
Refer attachment
Comment 2 subha 2018-04-05 03:40:00 UTC
Description and step to reproduce is incorrect in step no 3 and 4..
3. Click -- > Wizard --> Fax
4. Fax Wizard Window will apaear.
Comment 3 Xisco Faulí 2018-04-05 12:06:07 UTC
Hello subha,
Thanks for reporting the issue.
I would say it's a dupe of bug 116147.
Could you please try with LibreOffice 6.0.3.2 ?
Regards

*** This bug has been marked as a duplicate of bug 116147 ***