Bug Hunting Session
Bug 116834 - Text boundaries on WRITER disappears
Summary: Text boundaries on WRITER disappears
Status: RESOLVED DUPLICATE of bug 101798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-05 18:51 UTC by uno_wos
Modified: 2018-04-06 05:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description uno_wos 2018-04-05 18:51:53 UTC
Description:
Text limit on Writer disapears or it doesnt displays right.

Steps to Reproduce:
1.Menu - View - Text boundaries ON
2.Menu - View - Text boundaries OFF
3.Menu - View - Text boundaries ON

Actual Results:  
It doesnt display right

Expected Results:
Show the complete square boundaries


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux i686; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 uno_wos 2018-04-05 19:04:12 UTC
Same as Bug 101798 
Sorry

Just to add something:
I repro it on XFCE (GTK2)
Comment 2 Dieter Praas 2018-04-06 05:14:56 UTC

*** This bug has been marked as a duplicate of bug 101798 ***