Bug Hunting Session
Bug 116855 - Arrow style is disabled for arc lines on the side panel
Summary: Arrow style is disabled for arc lines on the side panel
Status: RESOLVED DUPLICATE of bug 101254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-07 00:02 UTC by avlas
Modified: 2018-04-07 08:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description avlas 2018-04-07 00:02:24 UTC
Although it is possible to set the arrow style for arc lines (by right clicking on the arc line to open the line menu), this option is disabled in the side panel, which is much more comfortable to work with. Arrow editing on the side bar works just fine for the other lines I could test.
Comment 1 Regina Henschel 2018-04-07 08:15:08 UTC
The error is already tracked in bug 101254.

*** This bug has been marked as a duplicate of bug 101254 ***